
<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = { log: function () { } };
    </script>
    

<title>On-Line Pump System Design Program</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Although computer programs for engineering applications have been around since the 1980s, the advent of the World Wide Web has the potential to bring ..." />  <meta name="Title" content="On-Line Pump System Design Program"/> 
    <link rel="shortcut icon" href="https://vertassets.blob.core.windows.net/sites/favicons/fole-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-13015922-13', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

            ga('set', "dimension2", 'News');

    ga('send', 'pageview', '/doc/on-line-pump-system-design-program-0001?atc~c=771+s=773+r=001+l=a&documenttype=News&hascompany=N&hasauthor=N');
</script>
<!-- End Google Analytics -->

    <link href="/wwwroot/css/lib.min.css?v=24649" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/food.min.css?v=24649" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=24649"></script>

    <![endif]-->

    <script type="text/javascript">
        var __reCaptchaKey__ = '6LdfjxETAAAAAEb_mJxD7FshSvK-69pPWBAXflNR';
        var __vertVids = [];

        var events = (function(){
            var topics = {};
            var hOP = topics.hasOwnProperty;

            return {
                subscribe: function(topic, listener) {
                    // Create the topic's object if not yet created
                    if(!hOP.call(topics, topic)) topics[topic] = [];

                    // Add the listener to queue
                    var index = topics[topic].push(listener) -1;

                    // Provide handle back for removal of topic
                    return {
                        remove: function() {
                            delete topics[topic][index];
                        }
                    };
                },
                publish: function(topic, info) {
                    // If the topic doesn't exist, or there's no listeners in queue, just leave
                    if(!hOP.call(topics, topic)) return;

                    // Cycle through topics queue, fire!
                    topics[topic].forEach(function(item) {
                        item(info != undefined ? info : {});
                    });
                }
            };
        })();
    </script>

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <!--[if !IE 8]><!-->
    <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit"></script><!--<![endif]-->
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    <script>
        // there is multiple captchas on sites pages 
        // this will interate from all of them and create a call back function
        var recaptchaCallback = function () {
            var captchas = document.getElementsByClassName("g-recaptcha");
            for (var i = 0; i < captchas.length; i++) {
                grecaptcha.render(captchas[i], { 'sitekey': __reCaptchaKey__ });
            }
            events.publish("recaptchaCallbackComplete");
        };
    </script>
        <script>
            dataLayer = [];
        </script>


    
        <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a205ebe31a4050013671183&product=inline-share-buttons' async='async'></script>


    
    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="FoodOnline">
    <meta name="twitter:title" content="On-Line Pump System Design Program">
    <meta name="twitter:description" content="Although computer programs for engineering applications have been around since the 1980s, the advent of the World Wide Web has the potential to bring these applications to a far greater number of professionals...">
<meta name="twitter:image:src">

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->


    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>"><%= signInLinkText %></a> or
    <a href="<%= signUpUrl %>"><%= signUpLinkText %></a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

<div class="site-header">
    <div class="container">
        <div class="site-header-inner ir">
            <a href="/"><img alt="www.foodonline.com" title="www.foodonline.com" src="https://vertassets.blob.core.windows.net/sites/logos/fol-e.png" border="0" /></a>
            <div class="right-hand-information">
                
                <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
            </div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="">        <a href="/" >Home</a>
</li>
                    <li class="dropdown">        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            Inspection
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/metal-contamination-food" >Metal Detection</a>
</li>
                <li class="">        <a href="/solution/food-weighing" >Checkweigh</a>
</li>
                <li class="">        <a href="/solution/x-ray-inspections" >X-Ray</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            Safety
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/bacterial-detection" >Food Safety Testing</a>
</li>
                <li class="">        <a href="/solution/cleaning-food-safety" >Cleaning</a>
</li>
                <li class="">        <a href="/solution/food-safety-software" >Food Safety Software</a>
</li>
                <li class="">        <a href="/solution/fsma-fda-regulatory" >FSMA / FDA / Regulatory</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            Processing
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/food-automation" >Food Automation</a>
</li>
                <li class="">        <a href="/solution/food-blending" >Food Blending</a>
</li>
                <li class="">        <a href="/solution/food-filling" >Food Filling</a>
</li>
                <li class="">        <a href="/solution/food-mixing" >Food Mixing</a>
</li>
                <li class="">        <a href="/solution/material-handling" >Material Handling</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            Packaging
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/contract-food-packaging" >Contract Packaging</a>
</li>
                <li class="">        <a href="/solution/food-packaging-systems-equipment" >Food Packaging Equipment</a>
</li>
                <li class="">        <a href="/solution/food-packaging-inspection" >Packaging Inspection</a>
</li>
                <li class="">        <a href="/solution/primary-food-packaging" >Primary Packaging</a>
</li>
                <li class="">        <a href="/solution/secondary-food-packaging" >Secondary Packaging</a>
</li>
        </ul>
</li>
                    <li class="dropdown">        <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            Supply Chain
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/solution/cold-chain" >Cold Chain</a>
</li>
                <li class="">        <a href="/solution/sustainability" >Food Sustainability</a>
</li>
                <li class="">        <a href="/solution/food-traceability" >Food Traceability</a>
</li>
        </ul>
</li>
                    <li class="">        <a href="/resource/news" >News</a>
</li>
                    <li class="dropdown">        <a class="dropdown-toggle" data-toggle="dropdown">
            Events
                <b class="caret "></b>
        </a>
        <ul class="dropdown-menu ">
                <li class="">        <a href="/eventscalendar/" >Events Calendar</a>
</li>
        </ul>
</li>
            </ul>
        </div>

    </div>
</div>




    
    

<div class="container-fluid top-ads noprint">
    <div class="top-ad-container mobile-hide">
        <div class="ad-white-canvas">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-leaderboard', [728,90], '0fb14cbd-8e0c-42af-925c-2636bd8e4af9').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="0fb14cbd-8e0c-42af-925c-2636bd8e4af9" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("0fb14cbd-8e0c-42af-925c-2636bd8e4af9"); });
    </script>
</div></div>
        <div class="ad-white-canvas earpiece">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-earpiece', [230,90], '7f4f06cd-244f-4a3c-badb-ff2b9e391d7b').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="7f4f06cd-244f-4a3c-badb-ff2b9e391d7b" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("7f4f06cd-244f-4a3c-badb-ff2b9e391d7b"); });
    </script>
</div></div>
    </div>
    <div class="mobile-ad-container desktop-hide">
        
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-leaderboard', [320,50], '23c9f67a-b663-4818-99c1-4f3a363fdc5a').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="23c9f67a-b663-4818-99c1-4f3a363fdc5a" class="ad desktop-hide">
    <script>
        googletag.cmd.push(function () { googletag.display("23c9f67a-b663-4818-99c1-4f3a363fdc5a"); });
    </script>
</div>
    </div>
</div>

    <div class="container main-container">
        

<div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
        <div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="on-line-pump-system-design-program-0001" />
	<input id="leadDocType" type="hidden" value="News" />

    <h4 class="doc-header inline">
            <span id="docType">News</span>
                 |   July 7, 1999    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar">
        <div class="sharethis-inline-share-buttons"></div>
    </div>
</div>
<div>
    <h1 class="doc-header">On-Line Pump System Design Program</h1>
    
</div>
<div class="body">
    
    
    <p>
<i>John Kossik, Beacon Engineers</i>



<p>
Although computer programs for engineering applications have been around since the 1980s, the advent of the World Wide Web has the potential to bring these applications to a far greater number of professionals. With the ease of use of scripting languages like JavaScript, and higher integration of browsers with other programs on our desktops, the Web can now become a powerful tool in helping engineers accomplish many of their day-to-day design tasks.



<p>
In the past, the best standards, engineering methods, design "know-how", and "shortcuts" were usually only available to those working in large engineering firms or production companies. This was the case because smaller firms did not typically have the available overhead time and/or expertise to develop and maintain these design tools. As a result, personnel at smaller firms ended up "reinventing the wheel" for many applications, never having access to information from prior experience. This problem is even worse now with larger firms streamlining staff, making it more difficult to maintain and generate the standards they had in the past. The solution to this is informative, interactive engineering applications available on the Web.



<p>
Beacon Engineers Inc. (Woodinville, WA) is in the process of developing applications to fill this need. Instead of trying to tackle extensive applications like full-blown process simulation (which are already covered extensively), Beacon's applications are small, easily accommodated on the Web, concentrating on many of the day-to-day chores that engineers must accomplish. The first application developed for this purpose facilitates design of pumping systems. This application can be found off Beacon's main site following the link to "On-Line Pump System Design," or it can be accessed directly at www.beaconengr.com/pumpin.htm.



<p>
<center><img src="/common/07071999phol1.jpg"></center>

<p>
<center><small><i><b>You can design a pumping system online at Beacon Engineers' Web site.</b></i></small></center>



<p>
All that is needed to run this user-friendly application is your browser. The main advantage of this application is that minimal information input is needed to generate a meaningful pump system specification. Basically, the only input required is the pump capacity, estimated piping lengths, and an estimated level of complexity of the suction and discharge piping. The program can estimate the piping line loss based on this input. This is particularly helpful in the early stages of a project, when the detailed piping configuration is not known. If, on the other hand, you have an application where the actual piping configuration is known, you can use the program to calculate the actual piping line losses by inputting the length of pipe, fittings, and valves it includes. Lastly, the user can bypass these piping loss calculations and input an actual line loss calculated by any other means (this can be helpful in cases were non-Newtonian fluids are being handled). The program also prompts the user to enter in pressure drops from other components that may be present in the system (i.e. heat exchangers, filters, control valves, etc.) and suggests typical values for these components via pull-downs.



<p>
<center><img src="/common/07071999phol2.jpg"></center>

<p>
<center><small><i><b>Beacon Engineers believes web-based engineering software will close the "expertise gap" between large and small engineering firms.</b></i></small></center>



<p>
Upon entering and submitting these system parameters, the program calculates all the information needed to determine the design conditions of the pump. These parameters include NPSH available, differential head, suction and discharge pressures, and brake horsepower. The output can be in two forms. The first option gives a detailed listing including all input conditions and all intermediate pressure drop calculations. The second option gives just enough information needed to complete a pump specification.



<p>
In addition to the core application, the site offers a typical pump schematic, pump terminology, technical references, and a link to pump manufacturers. All these functions make the application rigorous enough for use in most engineering design projects, as well as user-friendly enough for use by the novice to pump system design.



<p>
This application is supplied free for individual use off the Beacon Engineers site. The program mentioned above to calculate friction line losses using the pipe length, fittings, and valves can be accessed independently from the pump design program for line loss calculation problems that do not involve a pumping system. 



<p>
Future online programs to be available on Beacon Engineers' site will deal with: 

<ul>
  <li> Self-venting Flow

  <li> Batch Vessel Heating and Cooling

  <li> Relief Valve Sizing

  <li> Rupture Disk Sizing

  <li> Orifice Sizing

  <li> Two-phase Flow

  <li> Packed Tower Design



</li></li></li></li></li></li></li></ul>
<p>
<i>John Kossik, a process engineer at Beacon Engineers, lives in Seattle, WA.</i>



<p>
For more information: John Kossik, Beacon Engineers, 18940 Northeast 150th St., Woodinville, WA 98072. Tel: 425-742-9693. Fax: 425-883-2171. Email: jmk@beaconengr.com.




</div>

 
 



	<div class="newsletter-signup-bait noprint">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=document-body-bait" class="form-horizontal" id="documentBodyBaitForm" method="post"><input name="__RequestVerificationToken" type="hidden" value="wvCe0k3J7iRnUuEHPw7FPUgBSmo10GTXRIw8OxxVoPZ2XHdGaumeZRmS67U6peCt3DOR9lpBN8aKIWT1NQjG-aZYWUsjT4l_QYbEFc8ye1Q1" />		    <div class="top-text">Like what you are reading?</div>
		    <div>
		        <span class="bottom-text">Sign up for our free newsletter</span>
		        <input type="hidden" name="Source" value="EmailReg-DocumentBodyBait-FOL-E">
		        <input type="text" name="Email" data-val="true" data-val-required="Please enter a valid email address" class="valid">
		        <div style="padding-left: 15px;" class="help-inline field-validation-valid" data-valmsg-for="Email" data-valmsg-replace="true"></div>
		        <div class="row">
    <div class="col-sm-12">
        <label class="terms-checkbox">
            <input id="TermsPrivacyPolicy" name="TermsAndPrivacyPolicy.TermsPrivacyPolicy"  type="checkbox" value="true" data-val="true" data-val-brequired="You must accept the Terms And Conditions and the Privacy Statement.">
            <span>
                I agree to the <a href="/static/Legal" target="_blank">Terms</a>
                and <a href="/static/Privacy" target="_blank">Privacy Statement</a>.
            </span>
        </label>
        <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="TermsAndPrivacyPolicy.TermsPrivacyPolicy" data-valmsg-replace="true"></div>
    </div>
</div>

                <div class="g-recaptcha" id="reCaptcha1"></div>
		        <button type="submit" class="btn btn-sites-primary" disabled>SIGN ME UP</button>
		    </div>
</form>	</div>
   



<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "News:" + userString;
        var label = "on-line-pump-system-design-program-0001";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>
    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend>Newsletter Signup</legend>
            <div class="content-bribe-image">
                <img src="https://vertassets.blob.core.windows.net/sites/contentbribes/foodonline.png" alt="Newsletter Signup" title="Newsletter Signup" />
            </div>
        <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" id="user-form" method="post">                <div></div>
                <div class="callout-copy"></div>
                <div>
                    <input type="hidden" name="Source" value="EmailReg-FOL-E" />
                    <input type="hidden" name="ContentBribeUrl" />
                    <input id="Email" name="Email" type="text" data-val="true" data-val-required="You must enter a valid email address." class="form-control" placeholder="Email" />
                    <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="Email" data-valmsg-replace="true"></div>

                    <div class="row">
    <div class="col-sm-12">
        <label class="terms-checkbox">
            <input id="TermsPrivacyPolicy" name="TermsAndPrivacyPolicy.TermsPrivacyPolicy"  type="checkbox" value="true" data-val="true" data-val-brequired="You must accept the Terms And Conditions and the Privacy Statement.">
            <span>
                I agree to the <a href="/static/Legal" target="_blank">Terms</a>
                and <a href="/static/Privacy" target="_blank">Privacy Statement</a>.
            </span>
        </label>
        <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="TermsAndPrivacyPolicy.TermsPrivacyPolicy" data-valmsg-replace="true"></div>
    </div>
</div>


                    <div class="g-recaptcha" id="reCaptcha1"></div>



                </div>
                <span class="fancy-btn-inline">
                    <button type="submit" name="save-modal" id="save-modal" class="content-bribe-button fancy-btn-variable">
                        <i><span class="fa fa-arrow-right icon-white" title=""> </span></i> SIGN ME UP
                    </button>
                </span>
</form>        </div>
    </fieldset>
</div>
	</div>
<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?online=FOL-E&amp;docId=ef330c37-3589-11d3-b648-00c04f481017">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item">
		
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-medium-rectangle', [300,250], '670d75b2-5026-49ce-9a53-7910faf63f54').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="670d75b2-5026-49ce-9a53-7910faf63f54" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("670d75b2-5026-49ce-9a53-7910faf63f54"); });
    </script>
</div>
		<table class="square-ads-container clearfix">
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], '677a16b5-0f49-44f9-b7a8-f6f46e8a3eb2').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="677a16b5-0f49-44f9-b7a8-f6f46e8a3eb2" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("677a16b5-0f49-44f9-b7a8-f6f46e8a3eb2"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], 'b19ff360-bea7-4728-954d-d9145858a266').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="b19ff360-bea7-4728-954d-d9145858a266" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("b19ff360-bea7-4728-954d-d9145858a266"); });
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], '2c78ab79-1c22-463c-8cca-7fb309c5bedb').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="2c78ab79-1c22-463c-8cca-7fb309c5bedb" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("2c78ab79-1c22-463c-8cca-7fb309c5bedb"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], '12e317c7-85ee-4f9f-8e82-29a6d4773b1a').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="12e317c7-85ee-4f9f-8e82-29a6d4773b1a" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("12e317c7-85ee-4f9f-8e82-29a6d4773b1a"); });
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], '92fcb4f2-6254-4ead-a002-1625d65e377c').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="92fcb4f2-6254-4ead-a002-1625d65e377c" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("92fcb4f2-6254-4ead-a002-1625d65e377c"); });
    </script>
</div></td>
            <td>
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-square-button', [125,125], 'ae262e59-fbf5-40e0-9393-8558fd77fce2').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="ae262e59-fbf5-40e0-9393-8558fd77fce2" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("ae262e59-fbf5-40e0-9393-8558fd77fce2"); });
    </script>
</div></td>
        </tr>
</table>
	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;"> <br />  <br /> </div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;"><br /></div>
	</div>

                    
                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ECommCenter">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=0">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>



    </div>
    
<div class="vert-footer-container noprint">
        <div class="footer footer-row-4">
                <div class="footer-column-4">
                        <ul class="no-bullets">
            <li>
                                <span>Advertise</span>
                    <ul class="no-bullets">
                            <li> <a href="/doc/media-kit-request-0002" >Request Media Kit</a> </li>
                            <li> <a href="/doc/food-online-ad-specifications-0001" >Ad Specifications</a> </li>
                    </ul>
            </li>
    </ul>

                </div>                <div class="footer-column-4">
                        <ul class="no-bullets">
            <li>
                                <span>Explore Food Online</span>
                    <ul class="no-bullets">
                            <li> <a href="http://www.foodonline.com/hub/bucket/recent-newsletters-food" >Food Online Newsletters</a> </li>
                            <li> <a href="http://www.foodonline.com/resource/news" >Latest Food News</a> </li>
                            <li> <a href="/doc/food-online-rss-feeds-0001" >RSS Feeds</a> </li>
                    </ul>
            </li>
    </ul>

                </div>                <div class="footer-column-4">
                        <ul class="no-bullets">
            <li>
                                <span>Beyond Food Online</span>
                    <ul class="no-bullets">
                            <li> <a href="https://twitter.com/foodonline"   target="_blank"    >Food Online Twitter</a> </li>
                            <li> <a href="https://www.linkedin.com/groups/food-online-7462046?home=&amp;gid=7462046&amp;trk=anet_ug_hm"   target="_blank"    >Food Online LinkedIn</a> </li>
                            <li> <a href="https://plus.google.com/102375824260123550474/posts"   target="_blank"    >Food Online Google+</a> </li>
                            <li> <a href="http://www.foodonline.com/user/new" >Sign Up For Our Free Weekly Newsletter</a> </li>
                    </ul>
            </li>
    </ul>

                </div>                <div class="footer-column-4">
                        <ul class="no-bullets">
            <li>
                                <span>Learn More</span>
                    <ul class="no-bullets">
                            <li> <a href="https://www.foodonline.com/solution/about-food-online" >About Us</a> </li>
                            <li> <a href="https://www.foodonline.com/solution/contact-food-online" >Contact Us</a> </li>
                            <li> <a href="/doc/guest-expert-article-guidelines-0001" >Editorial Submission Guidelines</a> </li>
                    </ul>
            </li>
    </ul>

                </div>        </div>
            <div class="bottom-ads-container noprint">
            <div class="bottom-ad">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-leaderboard', [728,90], 'bafb0a07-d484-49d5-b5a9-524e4ae335be').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="bafb0a07-d484-49d5-b5a9-524e4ae335be" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("bafb0a07-d484-49d5-b5a9-524e4ae335be"); });
    </script>
</div></div>
            <div class="bottom-ad earpiece">
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-earpiece', [230,90], '67a01274-c1e1-483f-be90-f89ce0e10cf1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="67a01274-c1e1-483f-be90-f89ce0e10cf1" class="ad ">
    <script>
        googletag.cmd.push(function () { googletag.display("67a01274-c1e1-483f-be90-f89ce0e10cf1"); });
    </script>
</div></div>

            <div class="mobile-ad-container">
                
<script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/52748101/foodonline/fol-e-leaderboard', [320,50], 'b3b3da21-41fd-4b41-9fe1-d8239487b077').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>

<div id="b3b3da21-41fd-4b41-9fe1-d8239487b077" class="ad desktop-hide">
    <script>
        googletag.cmd.push(function () { googletag.display("b3b3da21-41fd-4b41-9fe1-d8239487b077"); });
    </script>
</div>
            </div>
        </div>
        <div class="vert-copyright">
            <a href="/static/Copyright">Copyright</a> &copy; 1996-2019 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>. <a href="/user-request">Subscriber Request Form</a>. 
        </div>
</div>




<div id="acceptCookiesNav" data-action="/Cookie/GetCookiePartial?cookieName=vm_accept_coockies"></div>


    <script src ="/wwwroot/js/core/core.min.js?v=24649"></script>

    <script src ="/wwwroot/js/cookies/cookies.min.js?v=24649"></script>

    

    


    
	<div id="newsletterSignUpModal" class="modal newsletterPopup fade" role="dialog">
		<div class="modal-dialog">
			<div class="modal-content">
<form action="/UserEmailOnly/CreateEmailOnly?referringlink=popup" class="form-inline" method="post">					<div class="modal-header">
						<a class="close pull-right" data-dismiss="modal">×</a>						
							<img src="https://vertassets.blob.core.windows.net/sites/contentbribes/Food-Newsletter-Subscription-Pop-Up-Final.png" alt="Sign Up Now" title="Sign Up Now" />
					</div>
					<div class="modal-body">
						<p>
							<input type="hidden" name="Source" value="PopUp-FOL-E"/>
                            <div class="form-group">
                                <input id="newsletterSignUpModalEmail" name="Email" type="email" class="form-control" placeholder="Enter your email" data-val-brequired="Required Field" required />
                                <span class="fancy-btn-nologo fancy-btn-inline"><a id="popup-signMeUp" href="#">Subscribe</a></span>
                                <div class="help-inline field-validation-error" data-valmsg-for="Email" data-valmsg-replace="true"></div>
                                <div class="row">
    <div class="col-sm-12">
        <label class="terms-checkbox">
            <input id="TermsPrivacyPolicy" name="TermsAndPrivacyPolicy.TermsPrivacyPolicy"  type="checkbox" value="true" data-val="true" data-val-brequired="You must accept the Terms And Conditions and the Privacy Statement.">
            <span>
                I agree to the <a href="/static/Legal" target="_blank">Terms</a>
                and <a href="/static/Privacy" target="_blank">Privacy Statement</a>.
            </span>
        </label>
        <div style="padding-left: 15px;" class="help-inline field-validation-error" data-valmsg-for="TermsAndPrivacyPolicy.TermsPrivacyPolicy" data-valmsg-replace="true"></div>
    </div>
</div>

                            </div>
						</p>
					</div>
</form>			</div>
		</div>
	</div>
    <input type="hidden" id="newsletterPopupEnabled" value="true" />
    <input type="hidden" id="newsletterPopupDelay" value="20000" />
    <input type="hidden" id="newsletterPopupDaysToSuppress" value="14" />



    <script src ="/wwwroot/js/doc/doc.min.js?v=24649"></script>

    


    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": []
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);

            </script>

    <script>
        // google tag manager
        (function() {
            var isPaid = 'false';
            dataLayer.push({ isPaid: isPaid });
        })();

        // ga
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>



</body>
</html>
